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About this Presentation:  Audacity is a free audio editor for your computer.  It is available for 
both Macintosh and Windows operating systems. You can record sounds, play sounds, import 
and export WAV, AIFF, and MP3 files, and more. Use it to edit your sounds using Cut, Copy 
and Paste (with unlimited Undo), mix tracks together, or apply effects to your recordings. It also 
has a built-in amplitude envelope editor, a customizable spectrogram mode and a frequency 
analysis window for audio analysis applications. Built-in effects include Echo, Change Tempo, 
and Noise Removal, and it also supports VST and LADSPA plug-in effects.  
  
References:  This 
presentation is based on the unabridged tutorial, developed by Tom Marcais, and available at: 
 
http://www.ac.sbc.edu/documentation/training/Audacity.pdf�
�
Downloading & Installing Audacity: To install Audacity on your computer, open any Internet 
Browser (Internet Explorer, Netscape, Safari, etc…) and go to the following address:  
  
http://audacity.sourceforge.net/ 
  
This will take you to the Audacity home page.  Links for downloading the necessary files are 
available on the left-hand side of the page.    
  
Using Audacity: Audacity is a very powerful and complex audio editing program.  Rather than 
try to explain what each and every control & feature in Audacity does… this presentation will 
focus on some of the more common types of projects you can accomplish with Audacity.  
  
Project 1: Recording a Spoken Narrative: One of the useful things to do with Audacity is to 
record a spoken narrative.  Audacity can be an excellent tool in recording the spoken voice.  For 
most people it is very difficult to read more than a minute worth of text without needing to edit 
out mistakes. (Just think of how many times you had to re-record your answering machine mes-
sage!) Recording your voice does require that your computer have either a built-in or external 
microphone.  Most current Macintosh computer models (iMac’s, iBooks, Powerbooks, etc…) 
have a built-in microphone. Most Windows computer users will need to purchase an external mi-
crophone.    
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Setting the Input Source: To record your voice, first open Audacity on your computer.  Next, 
we need to tell Audacity that we will be recording from a microphone.  On a Windows computer, 
choose Microphone from the drop-down menu of input sources in the upper-right hand corner of 
the Audacity Window.  
�

 
�
 To set the input source for a Macintosh OSX computer, open the program Audio MIDI Setup 
(located in the Hard Drive -> Applications -> Utilities folder).  In the Audio Input  section, set 
the Source drop down menu to Internal Microphone (unless you’re using an external micro-
phone, in which case an option for that should appear)  
  

   
 
Audio Control Buttons: Now that you have selected your microphone for the input source, it is 
time to learn about the Audio Control Buttons.  These buttons are located at the top of the 
screen, and are grouped together for ease of use.  
  

   
  
These buttons work very similarly to controls found on standard VCR and DVD players. A de-
tailed description of each button is as follows:  
  

  
Skip to Start - moves the cursor to time 0.  

  
Play - starts playing audio at the cursor position. If some audio is selected, only the selec-
tion is played.   

  
Loop - if you hold down the Shift key, the Play button changes to a Loop button, which 
lets you keep playing the selection over and over again.   

  
Record - starts recording a new audio track. The new track will begin at the current cur-
sor position.   

  
Pause - temporarily stops playback or recording until you press pause again.   

  
Stop - stops recording or playing.   

  
Skip to End - moves the cursor to the end of the last track.   
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Recording and Playback  
  
Now, we’re ready to start recording our voice.  Press the Record button, wait a second, and then 
slowly speak the words: “This class is… um… very exciting!”  When finished, press the Stop 
button to end the recording.  You should see a track appear, similar to the one pictured below 
(everybody’s spoken voice will appear slightly different).  
  

 
  
To hear your recording, press the Skip to Start button and then press the Play button.  As you 
listen to it, notice that a vertical line moves along the track as the voice is played.  This line fol-
lows the waveform as the voice is spoken so that you can identify which words each part of the 
waveform represent.  So now, we know which word each one of the spikes represents.    
  

 
  
Editing - Cutting  
  

Now that we’ve recorded our voice, it’s time to make some edits.  
First of all, we need to remove the word “Um” from our recording.  
To do this, you’ll need to click on the Selection Tool in the toolbar.   

 
 
  

 

Then, use your mouse to click in the 
spot in front of the spike in the wave-
form that represents the word “Um”.  
Keep your mouse button held down, 
and drag your mouse to the end of that 
spike.  You should notice that it will 
darken the area of this selection.  Now 
when you press the Play button, all 
you should here is the word “Um”.    
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To get rid of this part of our recording, we use the 
Cut tool.  Just press the Cut tool in the toolbar and 
our selection will be deleted.  

 
 
  
Editing – Recording Additional Narration  
  
You may wish to record more narration after you’ve already completed your first recording.  
Each time you start and stop recording, Audacity will add a new track to your project.  The new 
track will begin wherever you click in the waveform with the selection tool.  Let’s use the selec-
tion tool and click after the end of our “exciting” spike.  You should see a vertical line appear 
where you clicked.   
  

   
 
Now, press the Record button, wait a second, and then slowly speak the words:  “And the 
teacher’s great too!” When finished, press the Stop button to end the recording.  You should 
see another track appear, underneath our original track, similar to the one pictured below (every-
body’s spoken voice will appear slightly different).  
  

   
  
Combining Tracks  
  
When you have two or more tracks, like these ones, that start and stop before the next one be-
gins… it is usually easier to work with them if you combine them into one single track.  Combin-
ing tracks is called mixing.  To mix these tracks together, first choose Edit -> Select… -> All 
from the menu bar.  Then, choose Project - > Quick Mix from the menu bar.  The two tracks 
will in essence be placed on top of each other, creating one single track.      
  

 
 



Proceedings of the 2006 ASCUE Conference, www.ascue.org 
June 11-15, 2006, Myrtle Beach, South Carolina 
 

 
141 

 Removing White Noise  
  
Take a moment, and sit perfectly still.  Listen to your environment around you.  Is it silence?  
Most likely… it’s not.  You can probably pick out the hum of your computer fan, maybe the 
drone of the air conditioner.  These are all background noises that we are so accustomed to, that 
we just tune them out.  However, our microphone does not have that luxury.  It will record not 
only our voice, but these background noises as well.  In the recording industry, these sounds are 
called “white noise”.   The nice thing is that Audacity makes it easy to remove the majority of 
the white noise from your recordings.    
  
Look at the waveform we just mixed.  Any place that we don’t 
have a spike for our words… you’ll notice that the waveform 
looks like a bunch of tiny little spikes.  If that were absolute si-
lence, the waveform would simply be a straight line.  We can use 
an effect to fix that.   First, use your selection tool to select a por-
tion of the small spikes.  Now, from the menu bar, choose Effect 
-> Noise Removal. The Noise Removal dialog box will appear. 
Go ahead and click on the Get Noise Profile button.  The dialog 
box will disappear.  Now, from the menu bar choose Edit -> Se-
lect… -> All so that our entire track is selected.  Finally, go back 
to the menu bar and choose Effect -> Noise Removal again.  In 
the Step 2 section,    

adjust the Slider between the Less and More values.  Press the Preview button to hear how it will 
sound.  If your voice starts to sound distorted… move the slider more toward the Less side.  If 
you can hear background noise (and your voice isn’t distorted) move the slider toward the More 
side.  When you have set the slider to an ideal position, press the Remove Noise button.  The ef-
fect filter will run, and your background noise will be removed. You should now be left with a 
track that looks similar to the following image.  (notice how the small spikes now are closer to a 
straight line)  

 
  

   
 
More Cutting & Trimming   
 
Now it’s time to polish our recording by getting rid of the silences at the beginning, middle and 
end of our project.  First, let’s delete the silence between the phrases “this class is very exciting” 
and “and the teacher’s great too!”  To do this, use the selection tool to select the area between the 
phrases (it should look mostly like a straight line).    
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Then, choose Edit -> Cut from the menu bar.  The area you selected will be removed from the 
project.    
  
Now, we’re ready to Trim  the recording.  Trimming is a process of getting rid of material at the 
beginning and end of a recording.  Use your cursor to select all the spikes that represent the spo-
ken words.  Do not select the silent sections at the beginning and end.  
  

 
  
From the menu bar, choose Edit -> Trim .  This command will keep only the area that you had 
selected, and will delete the rest.  You should be left with something similar to the following pic-
ture:  
  

 
  
  
Using the Time Shift Tool  
  
You’ll notice that since we trimmed the project, the audio no longer starts 
right at the 0:00 setting in the time line.  We can move the recording to 
the 0:00 setting by using the Time Shift Tool.  Choose the Time Shift 
Tool in the toolbar (looks like a double-headed arrow).      
  
You can use the Time Shift Tool to move Audio from one time setting to another. Click on the 
waveform with your mouse, and while you hold the mouse button down, drag the waveform to 
the left.  You should be able to position the waveform right at the 0:00 setting.  
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Saving the project: We are now ready to save our project.  There are two main ways to save 
files in Audacity.  If you are planning on returning to your project for further editing, you should 
go to the menu bar and choose File -> Save Project.  A dialog box will appear allowing you to 
name the file, and choose the location where it will be saved on your computer. This will save 
the project as an Audacity file type (.aup), so that you save everything you’re working on ex-
actly as it appears on the screen.  This is great for when you want to continue working with a file 
in the editing process.  
  
However, most other programs cannot open native Audacity files.  That’s why, when you’re 
done with editing your project, you should Export  it so that other programs can open the file.  
My preferred format to export it to is MP3, because most computer audio programs can easily 
handle this format. To export your file as an MP3 file, choose File -> Export as MP3… from 
the menu bar.  Again, a dialog box will appear allowing you to name the file, and choose the lo-
cation where it will be saved on your computer.  You’ll now be able to open and use this file in 
most programs that support audio files (PowerPoint, iTunes, etc…).    
  
Project 2: Transfer Tape/LP to CD  
  
Audacity can also be used to help you transfer audiocassette tapes and record LPs onto a CD.  In 
order to use Audacity for this purpose, you will need a player for your source material (a tape 
deck, phonograph, etc) that has Line Out jacks, a Computer that has Line In inputs, cables that 
go from the player to your computer, and a software program that burns audio CD’s from MP3 
files.   Just connect the cables from the Line Out jacks on your player to the Line In jacks on 
your computer, and let Audacity handle the rest.  
  
Setting the Input Source : To begin your transfer, first open Audacity on your computer.  Next, 
we need to tell Audacity that we will be recording from our Line in port.  On a Windows com-
puter, choose Line In  from the drop-down menu of input sources in the upper-right hand corner 
of the Audacity Window.  
  

 
  

To set the input source for a Macintosh 
OSX computer, open the program Audio 
MIDI Setup (located in the Hard Drive -> 
Applications -> Utilities folder).  In the 
Audio Input  section, set the Source drop 
down menu to Line In .  

 
 
Recording : The next step is to begin recording the audio from your source material. First, press 
the Record button in the Audacity Control buttons.  Then, press the Play button on your 
Tape/Record player.  You should begin to see and hear the waveform as Audacity records your 
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material.  Once your material has ended, press the Stop button in the Audacity Control buttons 
and then the Stop button on your Tape/Record player.    
  
Opening A File: Since we do not have a transfer station here, we will open a pre-recorded file. 
To open files, just go to the menu bar and choose File -> Open. I will open the project2.mp3 
file.  The sample file appears in audacity.  
  

 
  
Go ahead and press the Play button so that you can hear the recording.  Notice that there are 
clips from three different songs.    
 
Fixing Pops: More often than not, when you record audio from a cassette or record, you will 
hear some crackling or popping in your recordings (especially on records).  Fortunately, Audac-
ity provides with the tools to remove these imperfections.   
  

The Zoom Tool: In order to fix pops, we need to zoom up close on the 
waveform.  First, select the Zoom Tool from the toolbox (looks like a 
magnifying glass).     
 
Now, look at the waveform.  Notice how at 
the end of the second song clip there is a 
vertical line that goes almost all the way up 
and down the waveform.  This is one of the 
pops on our recording.  �
�

 

Using the Zoom Tool, continue to click on 
that vertical line until the waveform breaks 
up into little dots connected by lines.  You 
should end up with something that looks 
like this (it may not look identical, depend-
ing on how much noise reduction you ap-
plied). 

 

The Draw Tool: Now that we’ve zoomed up on our pop, we can use the 
Draw Tool to fix it.  Select the Draw Tool from the toolbar (looks like 
a pencil).   
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We’re going to use the Draw Tool to move the dots 
that make up the pop back into line.  Click on the first 
dot of the pop that appears below the rest of the wave-
forms line.    

 
  
While continuing to hold the mouse down, drag the dot up to meet the same level as the other 
dots to the left of it.  Continue to adjust the rest of the dots in the pop, so that they are all at the 
same level.  You should get approximately the following result:  
  

             
  
The pop has now been removed and will not be heard any more on our track.  To go back to a 
normal view of our waveform, select View -> Fit in Window from the menu bar.  
  
Saving as Separate MP3 Files: Finally, we are ready to save our project.  One of the big advan-
tages that CD’s have over tapes and records (besides quality) is that the songs are stored in sepa-
rate tracks, allowing you to quickly find and play a specific song.  We can separate our songs by 
saving each song as a separate MP3 file.  First, choose the Selection tool from the tool bar.  
Now, select the first song clip.     
  

 
  
Now, from the menu bar, choose File -> Export Selection as MP3… and then a dialog box will 
appear allowing you to name the file and choose the location where it will be saved on your 
computer.  Repeat this process for the other two song clips.    
  
You will now be able to open these MP3 files in any Audio Burning CD program (I recommend 
iTunes) and burn these files onto a CD.  
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Using iTunes to Burn a CD  
  
 
Adding MP3 files to your Library: For those of you 
who use iTunes as your MP3 player, burning a CD is 
pretty easy.  First, you need to open iTunes and add 
your MP3 files to the Library.    When iTunes opens, 
choose File -> Add to Library…  from the menu bar. 
A dialog box will appear. Browse your hard drive for 
the MP3 files you wish to add, and then press the 
Choose button.  The MP3 file will now appear in 
your iTunes Library.     
 

  

Creating a New Playlist: Before you can create a CD, you 
need to move all the MP3 files you wish to burn to their 
own Playlist.  From the menu bar choose File -> New 
Playlist. An untitled playlist with a musical note icon ap-
pears in the iTunes Source list. With the untitled playlist 
selected, type a name for it.  Select the songs in your li-
brary that you want to include in the CD and drag them to 
your playlist. To change the order of songs in the playlist, 
select the song number column, and then drag the song 
names to different positions in the list.  

 
Burning your Playlist to a CD: With iTunes open, insert a blank CD into your computer.  Se-
lect the playlist you want to copy to CD.  At the bottom of the iTunes window, check the size of 
your playlist to make sure it doesn’t exceed the amount of space on a CD (usually 650-700MB).  
Click the Burn button twice to begin copying the songs from your computer to the CD. You can 
watch the progress in the iTunes window.  When the files are copied, a CD icon will appear in 
the iTunes Source List.  Click the Eject button to eject your CD.  
  

 
 


